HP Pavilion ヘルプ

コンピュータについて

HP ヘルプ
問題を解決し、快適に利用するために
ご使用のコンピュータを常に快適な状態に保ち、問題の発生を防ぐ方法を紹介します。

HP Pavilion について、よくある質問
HP ユーザーからよく受ける質問とその回答をまとめています。

HP Pavilion には、印刷物の『ユーザー ガイド』も付属しています。このマニュアルには、ご使用のコンピュータおよび Windows 98 を理解するのに役立つ情報が記載されています。


HP Pavilion ヘルプ

コンピュータについて

HP ヘルプ
問題を解決し、快適に利用するための 12 のヒント

1. HP Pavilion に「息つくひま」をもたせる。
コンピュータの周りに空気が流れるように、空間を作ってください。 コンピュータを密閉したキャビネットに入れたり、本や事務用品で埋もれたりすると、能力が低下したり、寿命を短くする原因になります。

2. サージ プロテクタを使う。
コンピュータに接続されているすべての電源コードにサージ プロテクタを使うと、落雷や停電などから機器を保護することができます。 サージ プロテクタは、コンピュータ機器専用に設計されたものが必要です。 サージ プロテクタによって、電源装置やファックス/モデム、マザーボード、プロセッサが、電圧や電流の急激な変化による事故から保護されます。

3. キーボードを定期的に清掃する。
 ちり、ほこり、パンくずなどの異物によってコンピュータのキーが接触不良になり、正しく機能しなくなることがあります。 圧縮空気を使用して、ちりやほこりを吹き払ってください。

4. CD をクリーニングする。
 専用の CD クリーナーを購入して、CD からちりやほこりを取り除いてください。 定期的に CD をクリーニングすれば、CD の読み取りエラーが無くなり、CD-ROM ドライブが長持ちします。

5. マウス パッドを利用する。
 マウス パッドのきれいで滑らかな表面は、マウスをきれいな状態に保ち、正しく機能させるのに役立ちます。

6. 磁気を帯びたものの近くにディスクを置かない。
 ディスクは、磁気でデータを記憶します。 このため、磁気によってデータが変更され、読み取れなくなることがあります。

7. 暑い日に、ディスクや CD、DVD を車内に放置しない。
 熱は、ディスクや CD、DVD がゆがむ原因になるため、これらの媒体は室温で保管してください (あまり冷えすぎても、ディスクが損傷することがあります)。

8. アクセス ランプが点灯しているときは、ディスクを取り出さない。
 アクセス ランプの点灯は、ディスクが読み取り中または書き込み中であることを意味します。 アクセス ランプが点灯中にディスクを取り出すと、データが壊れることがあります。

9. ディスク、CD、DVD は慎重に取り扱う。
 ディスクを使っていないときは、汚れないようにケースに保管してください。 ちりやほこりがつくのを防ぐことができます。 フロッピーディスクに問題があることがわかった場合は、使わないでください。 システムが損傷する恐れがあります。

10. 作業する場所に飲食物を持ち込まない。
 コンピュータ機器に飲食物が入ると、コンピュータが損傷を受けます。 HP Pavilion 機器に誤って液体をこぼした場合は、ただちに HP Pavilion を終了し、キーボードなどのすべての機器を取り外して、少なくとも 24 時間は使わないでください。

11. HP Pavilion 本体と機器を、きれいな状態に保つ。
 コンピュータ本体やディスプレイ、その他の機器を定期的に掃除してください。 また、通気口などのちりやほこりが溜まっている場所の近くにコンピュータを置かないでください。 HP Pavilion を使わないときにカバーをかけて、ほこりから保護することもできます。 手が届かない場所を掃除するには、圧縮空気を使用してちりやほこりを吹き払います。

12. HP Pavilion を最高の操作環境におくには、Windows 98 のシステム ツールを使います。
システム ツールにアクセスするには

  • Windows タスク バーの [スタート] ボタンをクリックします。
  • [プログラム] をポイントし、[アクセサリ] をポイントします。
  • [システム ツール] をクリックします。
[システム ツール] フォルダには、スキャンディスク プログラムやバックアップ ユーティリティがあります。

  • スキャンディスクを定期的に実行して、ハード ディスクにエラーがないかどうかを確認してください。
    スキャンディスクは、ディスク表面にエラーがないかどうかを検査します。また、クロスリンク ファイルを探して、損傷したファイルの断片を検出し、見つかったエラーを修復します。

  • バックアップを定期的に実行して、データの消失を防いでください。 バックアップ ユーティリティでは、ハード ディスクのすべての内容、または特定の内容や差分のバックアップができます。また、重要なファイルは、Windows エクスプローラの [コピー] コマンドを使ってバックアップすることもできます。

    ファイルやハード ディスクの内容をバックアップするということは、コピーを作成して保存することをいいます。 重要なファイルやハード ディスクの内容は、定期的にバックアップすることが大切です。 バックアップによって、コンピュータで問題が発生した場合に、全データが失われるのを防ぐことができます。

スクロール バーを使う


HP Pavilion ヘルプ

コンピュータについて

HP ヘルプ

よく寄せられる質問

  • マウスを調整するには、どうすればよいですか?
  • 別のユーザーが別にログインするには、どうすればよいですか?
  • データをバックアップするには、どうすればよいですか?
  • JPEG ファイルとは何ですか? また、どうやって開くのですか?
  • ファイルのコピーとプログラムのインストールは、どう違うのでしょうか?


JPEG ファイルとは何ですか?

コンピュータについて

JPEG ファイルとは何ですか。また、どうやって開くのですか?

JPEG ファイルは、Joint Photographic Experts Group (JPEG) という団体によって、写真画像用に開発されたグラフィックス ファイル形式の 1 つです。 この形式は、画質の低下を極力抑えて、グラフィックス データを圧縮します。 通常、この形式は、写真や複雑な模様が入った画像、きめ細かい色の変化を伴う画像に使われます。

JPEG ファイルを開くには、JPEG ビューアと呼ばれる特別なプログラムが必要です。 Windows 98 に付属している Kodak Imaging には、そうしたビューア機能が含まれています。 また、インターネットからダウンロードすることもできます。 一部の Web ブラウザでは、JPEG 表示機能が内蔵されているため、特別なプログラムやビューアがなくても、あるいはインターネットからダウンロードしなくても、JPEG ファイルを表示できます。

JPEG ファイルには、".jpeg" または ".jpg" というファイル名拡張子が付いています。

意味がわからない? 基本的なコンピュータ用語については、Pavilion 用語集を参照してください。


What's the difference between copying files and installing a program?

コンピュータについて

ファイルのコピーとプログラムのインストールは、どう違うのでしょうか?

ファイルをコピーするということは、元のファイルと違う場所に元のファイルと同じファイル (複製) を作成することです。 この複製は、元のファイルが保存してあるコンピュータ上の同じディスクまたはドライブに作成したり、同じコンピュータ上の別のディスクまたはドライブに作成したりできます。

また、元のファイルが保存してあるコンピュータとは別のコンピュータ上の、ディスクまたはドライブに作成することもできます。 ファイルをコピーしても、元のファイルのサイズや内容は変更されません。また、システムの設定が変更されたり、新しい機能が追加されたりすることはありません。 唯一の変化は、コピー先のコンピュータの空きディスク領域が少なくなることだけです。

コンピュータにプログラムをインストールすることは、単にインストール用ディスクからハードディスク ドライブに、ファイルをコピーすることとは異なります。 通常、新しいディレクトリが作成され、 ファイルが、いくつかのディレクトリに分散して書き込まれます。 ファイルによっては、コピーされて名前が変更される場合もあります。 圧縮されていたファイルが展開 (圧縮解除) される場合もあります。 システムのファイルに設定情報が追加され、 システムの環境設定が変更されることもあります。 コンピュータにいろいろな変更が発生します。そのすべてが、目的の新しい仕事を実行できるように、システムにプログラムを組み込むための変更です。

削除に伴う作業も異なります。 ファイルのコピーでは、コンピュータをコピーする前の状態に戻すには、新しい保存場所から複製したファイルを削除するだけです。 これに対し、インストールしたプログラムをシステムから問題なく削除するには、インストールの際に組み込まれた変更をすべて取り消す必要があります。 このためには、「アンインストーラ」という特別なプログラムが必要です。

アンインストーラは、プログラムのインストール中に実行されるさまざまな作業とシステムに加えられた変更を監視して、その記録を残すプログラムです。 一般に、アンインストーラを使わずに自分でプログラムを削除すると、削除作業は不完全のままで、一部のファイルや設定情報がシステムに残ったままになります。 このように残ったプログラムは蓄積され、 システムが整理されていない状態になり、正常な動作の妨げになることがあります。 アンインストーラは、プログラムを完全に削除して、このような問題の発生を防ぎます。

プログラムのコピー
プログラムは、コンピュータにインストールしないで、コピーされることがあります。 インターネットからプログラムをダウンロードする場合などが、これに当てはまります。 プログラム ファイルは、インターネットからコンピュータのハードディスク ドライブにある任意のフォルダに転送 (コピー) されます。 実際にプログラムを使用するには、プログラム ファイルに指示されている手順に従って、インストールを開始します (手順は、通常、Readme、Setup、または Install という名前のファイルに含まれています) 。 実際にインストールしない限り、プログラムは機能しません。

意味がわからない? 基本的なコンピュータ用語については、Pavilion 用語集を参照してください。


コンピュータについて

マウスを調整するには、どうすればよいですか?

マウスのポインタは、マウスのカーソルを画像で表したものです。 別のオブジェクト上にポインタを置くと、ポインタの画像が変わります。 たとえば、通常のポインタは上向きまたは下向き矢印の画像ですが、コンピュータが何かを実行しているときのポインタは砂時計の画像になります。

マウス ポインタ (カーソル) の外観を変更するには

  1. タスク バーの [スタート] をクリックして、[設定] をポイントします。

  2. 右方向にポインタを動かし、一覧にある [コントロール パネル] をクリックします。

  3. [マウス] アイコンを、マウスの左ボタンでダブルクリックします。

  4. [ポインタ] タブをクリックします。

  5. すべてのポインタを一度に変更するには、[デザイン] フィールドをクリックして、新しいデザインを選択します

    デザインを選択すると、右側のボックスにデザインのサンプルが表示されます。

  6. [OK] をクリックして、[マウスのプロパティ] ダイアログ ボックスを終了し、新しいデザインを適用します。

    意味がわからない?基本的なコンピュータ用語については、Pavilion 用語集を参照してください。


コンピュータについて

別のユーザーが別にログインするには、どうすればよいですか?

Windows 98 では、コンピュータが正しくセットアップされていれば、HP Pavilion コンピュータに複数のユーザーがログインし、それぞれ異なるデスクトップ画面が表示されるように設定することができます。

例えば 2 人のユーザーが同じコンピュータにログインして、設定に従ってそれぞれ異なる画面が表示されるように設定できます。 [スタート] メニューなどの項目を変えることもできます。

このための手順は、HP Pavilion コンピュータの初心者でも、5 ～ 10 分で完了できます。 実際に設定する前に、次の手順を印刷しておくと便利です。 画面を何度も参照するより、印刷物を参照した方が簡単に作業できます。

複数のユーザー用にコンピュータを設定するには

  1. [スタート] をクリックして、[設定] をポイントし、[コントロール パネル] をクリックします。

  2. [ユーザー] アイコンをダブルクリックして、[次へ] をクリックします。

  3. 空白のフィールドにユーザー名を入力します。

  4. 空白のフィールドにパスワードを入力し、その下のフィールドにもう一度同じパスワードを確認のために入力して、[次へ] をクリックします。

  5. 適切な項目のチェックボックスをオンにして、ユーザー別の必要な設定をします。

  6. 次のオプションのいずれかをオンにします。 最初のオプションは、現在のユーザーと同じ項目でコピーを作成します。2 つ目のオプションは、新しいユーザーに対して新しい項目を作成します。 2 つ目のオプションは、ディスクを節約します。
    • 現在の項目とその内容のコピーを作成する
    • 新規で項目を作成し、ディスク領域を節約する

  7. [完了] をクリックします。 コンピュータを再起動することを確認するメッセージが表示され、設定した新しいアカウントを使えるようになります。

意味がわからない? 基本的なコンピュータ用語については、Pavilion 用語集を参照してください。


コンピュータについて

データをバックアップするには、どうすればよいですか?

バックアップを使って、ハード ディスクのファイルをバックアップできます。 ファイルは、フロッピー ディスク、テープ ドライブ、ネットワーク コンピュータにバックアップすることができます。 バックアップ ファイルを作成しておくと、元のファイルが破損または消失した場合に、データを復元できます。

バックアップを実行するには

  1. [スタート] メニューをクリックし、[プログラム] をポイントします。次に、[アクセサリ] をポイントし、[システム ツール] をポイントします。 [バックアップ] をクリックします。

  2. 最初に [新規バックアップ ジョブの作成] か [既存のバックアップ ジョブを開く]、[バックアップ ファイルの復元] のいずれかを選択します。これらのオプションのどれも使用しない場合は、[閉じる] をクリックします

    バックアップを初めて実行するときは、システム全体のバックアップをとってください。 このためには、[選択したファイルすべて] をオンにして、バックアップをとるディスク ドライブを選択します。 最初のバックアップ実行後は、「新規ファイルと変更があったファイル] をオンにして、新しく作成されたファイル、または前回のバックアップ後に変更されたファイルだけをバックアップすることができます。

  3. バックアップをとるドライブのチェックボックスをオンにします。 ドライブの一部分だけをバックアップする場合は、そのドライブのアイコンの左にあるプラス符号 ( + ) をクリックするか、ドライブのアイコンをダブルクリックして、バックアップするファイルとフォルダを選択します。

  4. [バックアップを保存する場所] で、バックアップ先の場所 (ドライブなど) を指定します。

  5. [バックアップの方法] で、バックアップする方法を指定します。

  6. バックアップの準備ができたら、[開始] をクリックします。 バックアップするデータが大きい場合は、バックアップ先を変更する指示が表示されることがあります。

意味がわからない? 基本的なコンピュータ用語については、Pavilion 用語集を参照してください。


HP ヘルプ バージョン 2.1

問題を
解決する

操作
するには?

コンピュータ
について

HP に
問い合わせ